News:

8 Luglio 2005: Gamers4um è finalmente un "vero" forum... da parte mia
un caloroso benvenuto a tutti i vecchi e nuovi iscritti!!
Turrican3

Menu principale

AGGIORNAMENTO FORUM v2.1 - segnalazione problemi

Aperto da Turrican3, 24 Marzo, 2022, 13:11:23

Discussione precedente - Discussione successiva

0 Utenti e 1 Visitatore stanno visualizzando questa discussione.

Blasor

Citazione di: Turrican3 il 28 Aprile, 2022, 15:10:50Vi informo che potrebbero esserci delle rogne con le notifiche via email, ad esempio ne ho appena ricevuta una per @Blasor che purtroppo è tornata indietro. :-\

Parli della citazione mi ha fatto andreverts nel topic delle presentazioni vero? Non avevo neanche controllato ancora ma lo avevo immaginato. Vuoi che la disattivo, la notifica via mail?
La tua mi è arrivata invece ma è finita in spam, l'ho tolta, alla lunga la casella imparerà.

Turrican3

Per me non è un problema (anche perchè è la prima volta che succede), più che altro ci tenevo ad avvisarvi del possibile disservizio. :D

Purtroppo pare che il server a cui ci appoggiamo sia "blacklistato", quindi purtroppo posso farci ben poco. :-\

Bluforce

Turry, stamattina il forum mi fa logout non richiesti :hmm:

Turrican3

Successo anche a me già diverse volte in passato, non ho idea di quale sia il motivo. :|

Grassie per la segnalazione comunque, almeno so che non sono l'unico. :bua:  :sweat:

Turrican3

Sapete che vi dico?

Sticaxxi della precisineria, rimettiamolo e lasciamolo per un po' 'sto benedetto tag hidden e vediamo che succede. :look:

L'unica attenzione che vi chiederei è di NON usarlo in combinazione con altri tag perchè non vorrei implodesse tutto quanto. :bua:  :sweat:

D'altro canto questo tag è pensato perlopiù per nascondere tweet, immagini e/o video, difficilmente ci si metteranno contenuti di altro genere ma è meglio avvisare sempre PRIMA presumo. :D

Bluforce

Bravo.[/b][/u]

Hai mai notato questo bug?
/b e /u chiudono le rispettive funzioni, ma rimangono visibili.

Succede quando si usano almeno due fra i-b-u insieme.

Turrican3

#96
Non è da escludere sia "colpa" mia. :sweat:

EDIT e invece forse no, ho provato a rimuovere i due plugin su cui ho messo le mie manone e il problema persiste. Parrebbe davvero un baco legato al "disordine" della chiusura dei tag (se rispetti la sequenza funziona... o forse il problema è proprio questo e non si può parlare davvero di baco :hmm: )

Bluforce

Quindi se chiudo simmetricamente...

Bravo
Funziona.

Invece se chiudo in ordine di apertura...
Bravo[/i][/s]
C'è il bug.

Interessante, grazie :sisi:

Blasor

Citazione di: Turrican3 il  6 Maggio, 2022, 14:36:52Sapete che vi dico?

Sticaxxi della precisineria, rimettiamolo e lasciamolo per un po' 'sto benedetto tag hidden e vediamo che succede. :look:

L'unica attenzione che vi chiederei è di NON usarlo in combinazione con altri tag perchè non vorrei implodesse tutto quanto. :bua:  :sweat:

D'altro canto questo tag è pensato perlopiù per nascondere tweet, immagini e/o video, difficilmente ci si metteranno contenuti di altro genere ma è meglio avvisare sempre PRIMA presumo. :D

Signor Admin, è normale che adesso anche il suo esempio funzioni perfettamente? https://www.gamers4um.it/public/smf/index.php?topic=12524.msg237075#msg237075

 :look:

Turrican3

Diciamo di ni. :D

L'esempio funziona, è vero, ma se vai a riguardare il post (nella sua interezza) dal quale hai estratto il quote noterai che DOPO il blocco c'è un tag di testo barrato (/s) che non risulta correttamente chiuso. :sweat:

Blasor

In pratica i tag hidden interrompono i tag del testo barrato, è forte perché fino all'hidden funziona tutto, poi si rompe.
Per cui per sicurezza meglio non inserire nessun tag neppure all'interno dei tag hidden, anche se all'interno sembrano funzionare, corretto?

Turrican3

Secondo me all'interno funzionano (se aperti e chiusi correttamente - se vuoi temo sia una riproposizione della questione sollevata dal buon Blu), ma nel dubbio eviterei.