News:

in collaborazione con:

Menu principale

Ecosistema Valve Steam - Topic ufficiale

Aperto da Bluforce, 31 Gennaio, 2013, 22:39:01

Discussione precedente - Discussione successiva

0 Utenti e 1 Visitatore stanno visualizzando questa discussione.

Turrican3

Argh ho provato ad installarlo sotto Xubuntu e non va (a parte che da Ubuntu Software Center mi obbligava a loggarmi, in quanto applicazione a pago nonostante il prezzo di zero dollari... ergo, ho finito per prenderlo direttamente dal sito ufficiale di Valve), dalle FAQ/Howto leggo che sulla carta è supportato unicamente Ubuntu 12.04/12.10 con Unity, Gnome o KDE. :|

Mi sa che devo farmi un'altra installazione-cavia per provarlo sotto Linux.

Bluforce

Sulla carta, sì, ma in pratica è installabile più o meno ovunque.

Facci sapere XD

Bluforce

Intanto c'ho il mio Tux come Linux Represent!
http://cloud-2.steampowered.com/ugc/577855333440827133/901D36BE71AC5D1CE17AAEA2FDE982B04B8E88B5/

E guardate qua:
http://cloud-2.steampowered.com/ugc/577855333440830913/1FABBD1883ABFEE6CCE2A05EA1174C432CCF5D9E/

Secondo voi dov'è andato a finire quel razzo che si vede che si vede incombere a centro immagine? XD

Azzarola se è competitivo, TF2. Mi massacrano peggio che in Counter-Strike! :D

Joe

Citazione di: Turrican3 il 15 Febbraio, 2013, 11:18:23
Vabbè io ho scritto "pali" anzichè "parli". :bua:

PS: spero però che il corriere non sia FedEx. :hihi:

:lol: :lol: Nono, è proprio Fex.

Turrican3

Citazione di: Bluforce il 15 Febbraio, 2013, 16:09:00Secondo voi dov'è andato a finire quel razzo che si vede che si vede incombere a centro immagine? XD

Ouch... :bua:

CitazioneAzzarola se è competitivo, TF2. Mi massacrano peggio che in Counter-Strike!

Benvenuto nel mirabolante mondo del PC online, dove i nerdazzi brufolosi che fanno le nottate a CoD in confronto sono dei dilettanti. :hihi:

Citazione di: Joe il 15 Febbraio, 2013, 17:54:58Nono, è proprio Fex.

Ma dove li trova chi-sai-tu 'sti corrieri... :asd:

Turrican3

Altro che Steam, mi si è sminchiata l'installazione di Xubuntu.

Ci dev'essere qualche cavolata che ha a che fare con la scheda video, il sistema fa il boot normalmente ma imposta una qualche modalità che manda in standby il monitor, e il reimpostare il file di configurazione di Xfce non sembra esser servito a nulla quindi non so che pesci pigliare. Non vorrei che nell'aggiornamento avesse messo i nuovi driver AMD/ATI che da qualche tempo non supportano più la mia scheda video. :|

PS: caxxo mi scoccia terribilmente riformattare. :| :| :|

Bluforce

Dai un occhio qua (partendo dal presupposto che Xubuntu sia comunque una derivata di Ubuntu, no?).

http://wiki.cchtml.com/index.php/Ubuntu

Io con queste guide specifiche ho risolto molte cose. E' una wiki "unofficial" ma comunque linkata dal sito ufficiale dei driver AMD per Linux

http://support.amd.com/it/gpudownload/Pages/index.aspx

Turrican3

Citazione di: Bluforce il 15 Febbraio, 2013, 21:04:14Dai un occhio qua (partendo dal presupposto che Xubuntu sia comunque una derivata di Ubuntu, no?).

Yep!

Ho già smanettato ai tempi della 12.10 con installazione manuale dei "vecchi" driver AMD/ATI, ma ho il sospetto che qua sia qualcosa di più grave: quella che aggiustai all'epoca in confronto era una caxxata (semplicemente non si riusciva ad impostare la risoluzione 1:1 del mio monitor).

Per dirla tutta, il vero guaio è che il fatto che sia "colpa" della scheda video è una semplice supposizione.

E con lo schermo totalmente buio non è semplicissimo andare a capirci qualcosa... ora sto provando col provvidenziale doppio boot a vedere se riesco a scovare qualche log o comunque recuperare un qualche indizio. :|

Turrican3

#38
Ok, reinstallo tutto. :|

Alla fine la cosa più rognosa (incredibilmente per certi versi) è rimettere a posto la configurazione di Firefox, o meglio dei suoi plugin che sfrutto pesantemente, ma ho fatto un backup... a questo punto faccio prima a rimettere su la 12.04 da zero, sperando che questo incasinamento non sia dovuto agli aggiornamenti di sistema installati putacaso giusto oggi. :| :| :|

Bluforce


Turrican3

#40
Abbiamo scherzato: ho risolto senza reinstallare da capo!!! :o :'(

Non so come ( :asd: ) ma a un certo punto sono riuscito ad arrivare al login in modo testo della "vecchia" installazione.
Fondamentalmente non si avviava più l'interfaccia grafica MA tutto il resto funzionava perfettamente... a cominciare dal collegamento alla Rete.

Al che ho dato una botta di

Citazionesudo apt-get install xubuntu-desktop

e con una misera decina di MB scaricati... son di nuovo qua, senza dover reinstallare tutto.
Me felice. :teeth:

Turrican3

#41
Ovviamente essendo cocciuto [EDIT: cocciuto --> in questo genere di problematiche] sto approntando un'immagine dell'installazione Xubuntu (a prova di sminchiamento insomma) e nel week-end riproverò ad installare Steam.

Ormai è quasi una questione di principio. :asd:

Bluforce

La perseveranza è la via per il successo.

Turrican3


Bluforce

Citazione di: Turrican3 il 16 Febbraio, 2013, 15:24:27
Installato e funzionante! :gogogo:
Mi fa piacere. Naturalmente quando capitò a me il problema del desktop che non caricava su Ubuntu, nemmeno ciò che hai fatto tu ha risolto il problema :D.

Per rimanere in topic invece devo dire di avere provato Bastion su Google Chrome.
Non mi pare malvagio, ma nemmeno uno di quei giochi che avrei estremo divertimento nel giocare.

Va beh, per ora mi sto come sono, ne ho di giochi da finire.